Af - 25/01-17 09:05

Advarsel: Derfor skal du opdatere din iPhone NUAdvarsel: Derfor skal du opdatere din iPhone NU

Apple har opdaget en række kritiske sikkerhedshuller i en lang række af deres apps.

storybild

(Billede: Jason Reed)

Benytter du dig af iTunes, Safari, GarageBand - eller nogle af Apples andre standard-apps?

Så skal du opdatere din iPhone nu.

IT-giganten Apple har nemlig funde en samling kritiske sikkerhedshuller i en række af deres mest populære applikationer. Det skriver det danske sikkerhedsselskab CSIS Security Group i et nyhedsbrev:

CSIS anbefaler, at man opdaterer med det samme. Flere af sårbarhederne der lappes er kategoriseret som værende kritiske og kan føre til forskelligartede angreb mod ikke-opdaterede enheder

Politiet advarer: Slet denne sms
Politiet advarer: Slet denne sms

Pas på! Disse tre tegn i en SMS kan fryse din iPhone
Pas på! Disse tre tegn i en SMS kan fryse din iPhone

Ifølge Computerworld.dk er der fundet svagheder hos iTunes, Safari, iCloud til Windows, macOS Sierra, iOS, tvOS, watchOS og GarageBand.

Hullerne lukkes så snart devicen er blevet opdateret til iOS 10.2.1.

Andre læser lige nu

Hvad tænker du..?
Hitter på mx

Annonce



Hitter på mx